Back to overview
Downtime
Incident: dbdocs service outage
Aug 29 at 03:10pm GMT+7
Affected services
dbdocs.io
Resolved
Aug 29 at 03:55pm GMT+7
The issue has been resolved, the service has been restored. If you encounter any issues, please get in touch with us at dbdocs@holistics.io.
Affected services
dbdocs.io
Created
Aug 29 at 03:10pm GMT+7
We’re experiencing a service outage with dbdocs. Our team is currently working to restore the service. We apologize for any inconvenience. We keep updating this page until the problem is solved.
Affected services
dbdocs.io